Handheld Unit cannot calibrate

Cause(s):

  • The Handheld Unit is not placed correctly in the Base.
  • The power cord is not plugged into the Base and/or wall correctly.
  • Debris and/or residue may be blocking the end of the tip.

Solution(s):

Follow the cleaning and disinfection process to ensure the bottom of the Handheld Unit tip is completely clear of debris or residue, even though debris may not be visible. Additional force may be needed, for example using your fingernail to remove debris from the steel and glass tip.  Check for any debris within the inner channel of the Base. Remove and reinsert the Handheld Unit onto the Base so it is seated securely. Check that all connections between the Base, the power cable, and the wall outlet are all firmly connected together according to charging and storage instructions. If all connections are secure, the white LED light on the front of the Base should illuminate indicating the Handheld Unit is able to calibrate.



IFU 40-0001 v7